highvoltage.tv

LI#4: Future versions of Debian will use the Calamares installer.

June 24, 2018 by Jonathan Carter

Welcome to Let's Internet, where we look at something I found on the Internet.

Today I respond to a Reddit post: https://www.reddit.com/r/debian/comments/8t8zi6/future_versions_of_debian_will_use_the_calamares/

122 Views
0 Likes 0 Dislikes
1 Comment

Comments

  • Jonathan Carter
    said on Jun 24, 2018, 2:28:27 PM…

    It was getting a bit late for me so I really ran out of steam at some point half-way through this video, but I think it contains all the information that you might want on the topic, if it doesn't, please ask, there are no stupid questions!


Write a comment

Recent Updates

Categories

Let's Internet